Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
yesterday i took my CC cd and made it an iso and began to play, i'd never played the game and i was looking forward to it. one i got to the world map for the first time, when you gotta walk to get those scales or whatever, i tried to save it a memory card. but it didn't save, in fact won't do anything other than exit the menu in the menu screen. if you press x on any of the options, ex save/load, configuation, equip, it just takes you out of the menu screen. i don't think this normal, and i was wondering if anyone knows how to fix it cause i can hardly play the game properly if i can't equip anything. please help
 

·
Registered
Joined
·
1,238 Posts
:D Sure that s an annoying problem!
Well try to press f7 twice during the game.
it perhaps solve the problem...
 

·
Registered
Joined
·
116 Posts
Discussion Starter #3
thanks, but that didn't fix anything, it still just exits the menu as soon as you press x. any other ideas?
 

·
Registered
Joined
·
116 Posts
Discussion Starter #5
i checked my controllers, and there fine, beside i've been playing tekken and ff7 with no controller problems and haven't changed them. thanks for the idea though
 

·
Registered
Joined
·
116 Posts
Discussion Starter #6
:confused: can someone please help me cause this is driving me insane. i've changed spu, i tried it from the original cd instead of an iso with different cd plugins, and everything else i can think of. PLEASE HELP ME
 

·
Registered
Joined
·
1,238 Posts
welll
Never heard that kind og problems...
Try using the keyboard and put ur X button on the gamepad...
Perhaps have u wrong configured ur buttons...

bye
 

·
Registered
Joined
·
1,238 Posts
if it was only a save problem...
he cannot equip anything...
Do imagine continuing the game w/ the first weapon :( ?

(BTW, I love Perfect Blue ;) )

bye
 

·
Registered
Joined
·
1,247 Posts
Oh, missed that part, sorry tired tired here. And thanks rargh, Perfect Blue is awesome. ^,^

Well then I really can't say much except try all the other buttons, reassign the buttons, assign them to the keyboard, try an earlier version of epsxe (I'm assuming you're using the latest one here right? right??), and finally ... I don't know what to put for finally, brain gave out. Tata!
 
1 - 11 of 11 Posts
Top