Next Generation Emulation banner

1 - 10 of 10 Posts

·
band
Joined
·
4,912 Posts
Discussion Starter · #1 ·

·
band
Joined
·
4,912 Posts
Discussion Starter · #5 ·
>.< great so they managed to make a 3 yr old proggie smaller...i wish they wud make CCC run better/faster instead. and add radiance dammit
 

·
Canadian Spaceman
Joined
·
8,767 Posts
So... are these any good? I think I will still wait for Omega's and the usual website that decides to compare the new omegas/ati vs the old omega/ati driver sets. Why would you even use CCC in the first place, blah.
 

·
Registered
Joined
·
7,836 Posts
Grrrr... I don't know why, but the bug that occured in 4.12 is still there :(
AMD CPU+4.12/5.1=Artefacts on textures ....
 

·
Registered
Joined
·
91 Posts
Mr. Killjoy said:
Grrrr... I don't know why, but the bug that occured in 4.12 is still there :(
AMD CPU+4.12/5.1=Artefacts on textures ....
I have an AMD CPU (XP 2500+ Barton) and I'm running a Radeon 9500 with the 4.12 Catalysts. I'm not getting any texture artifacts at all.

Edit: Check with ATItool if you get artifacts there too, if that's the case you should clock down either core or memory a few MHz to ensure stability.
 

·
Registered
Joined
·
7,836 Posts
Tadam!
I had to clean my drivers in a very special way to get them working...
the method is similar to formatting, but it's only for drivers.
4.11 were very bugged after cleaning, 5.1 are working just fine..
ATI has to learn how to make a decent installer for drivers ;p
 
1 - 10 of 10 Posts
Top