Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
I understand that the sound effect volume can't be changed in the game itself, but it's really sort of annoying. The EXCELLENT soundtrack gets almost completely overwhelmed by the enormously annoying sound efffects.

Is there any way, perhaps through certain sound plugin settings, to increase the volume of the CD audio?
 

·
Registered
Joined
·
654 Posts
If you make an ISO of your disk and use Mooby2 you can control the CD volume through the Mooby2 configuration panel.

If you want to continue using your disk, then before launching the game either double-click on the speaker icon in your status tray or right-click it and choose Open Volume Control or go start -> control panel -> sounds and audio devices -> volume -> advanced. Control the CD colume with the CD Player volume slider.


Dan
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #3 ·
I've got a problem though:

The ISO doesn't play music like it's supposed to. When I mount the ISO with a program like Daemon, I should be able to access the music tracks in Windows Media Player like I would be with a regular audio CD (this is the way it used to work with my original disk back when it wasn't scratched). WMP doesn't see anything there though. Why is this?

I could've sworn I used my Symphony disk when it was still intact to access a hidden music track by just popping it into my PC or CD player.
 

·
Registered
Joined
·
654 Posts
Go into Windows Explorer and right-click on the virtual CD and choose Properties. Go to the Hardware tab. Click on your virtual CD in the list and then click Properties. Go to the Properties tab. Make sure that the "Digital CD Audio" checkbox is checked.

Did Mooby2 fail as well?

How big is the image file? Are you sure you ripped the audio tracks along with the game track?

If all else fails, you could use the program you made the image with to burn a new disk and see if that will play in WMP as a music CD.


Dan
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #5 ·
The image is about 484 MB. It seems like I burned the image incorrectly without the CD audio (I tried burning the ISO on a CD without any luck). Apparently, only the hidden track is an Audio CD file, the rest of the music files use their own format and are hard coded into the program. Schucks.

Although...for some reason, I remember that environmental sound effects in Final Fantasy 9 (like footsteps) were very quiet with P.E.Op.S. DSound Audio plugin compared to the Eternal Plugin (with music staying at the same volume in both instances). Weird...
 

·
Registered
Joined
·
17 Posts
I have the complete opposite problem when playing R-Type Delta, namely that the music drowns out a lot of the sound effects. Changing the 'balance' bar within the game doesn't help enough either (but it helps a bit). Any ideas please folks? :)
 

·
Registered
Joined
·
654 Posts
Rtype: If you're playing from the original disk, try lowering the CD volume in your Windows volume control (outside of game). If you're playing through Mooby2, try lowering the CDDA volume in Mooby2's config panel.


Dan
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top