Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Now this has never happened before... I've had the occasional problem with Symphony of the Night, but now I'm experiencing speech being cut off at the very beginning. I've no idea why ePSXe is doing this and I've been mixing and matching all sorts of plugins, but the problem remains.

Anyone out there have any idea as to what's going on?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
I've used both. In fact, I've used a wide manner of spu plugins (and GPU plugins and CD Plugins... ) to no avail.

Maybe I should clarify. The speech seems to go at a slower pace than the game. The text boxes scroll to the end before a voice actor gets to finish, cutting off to the next snippet of text/speech (before stopping prematurely again).
 

·
Coffee Demon
Joined
·
2,907 Posts
maybe we too should clarify...

If you post the settings of the SPU plugins used we could better correct any potential flaws you have in the configuration.

Also what emulator you are using also makes a difference. The SPUAsync capability only works with recent emulators such as ePSXe, PCSX, PSXeven, and SSSPSX. ePSXe also has additional SPU options that are meant only to be used with it's native SPU plugin and could potentially cause problems with other plugins used....

if the specifics seem like too much to type..perhaps a screenshot of the SPU plugin interface will work
 

·
Registered
Joined
·
654 Posts
Another possibility is that you've got the PAL (i.e. European) version of SotN rather than the NTSC (US) version, and have the frame rate in your GPU plugin set at 60 instead of 50. If you do that, and the speech is all on CDDA tracks, that would cause scenes to end before the track finished playing.


Dan
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top