Next Generation Emulation banner
21 - 35 of 35 Posts

· NextGenerationGaymulation
Joined
·
2,934 Posts
Don't worry we'll get this solved, did you try both with a fixed frame-limit and auto-frame-limit.. at least with the fixed one it shouldn't slow down. If you used a fixed one use 60 for NTSC ( USA game ) and 50 for European ( PAL ) game.
 

· Registered
Joined
·
22 Posts
Discussion Starter · #23 ·
The Audio's still oddly slow.

Actually, it may be best for those who have SotN working perfectly on their systems to tell me the specifics of their ePSXe configuration (preferably with p.e.o.p.s.). A tall order, I know, but I'm beginning to think that's the only solution. There's a hell of a lot of variables to test by myself, after all.

I'd also like to thank everybody for their help thus far. Progress has been made despite my belly-aching. That, and I've never encountered a friendlier board. Cheers, one and all.
 

· Registered
Joined
·
654 Posts
It's on my to-buy list. I'll be ordering it as soon as Lunar 1 and Legend of Dragoon show up in my mailbox (I try to limit my spending by not ordering a new game until the previous order arrives).

When I get it, I'll run it on my Playstation to establish a baseline for its behavior, then get it working in emulation and post my config.

It'll probably be a couple of weeks.


Dan
 

· NextGenerationGaymulation
Joined
·
2,934 Posts
I can give you mine it works perfect with these setting for me I also have a 3.0 GHZ pentium:

Plugin: P.E.Op.S. Soft Driver 1.1.17
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Fullscreen - [32 Bit]
Stretch mode: 2
Dither mode: 1

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

And for Eternal:
Direct Sound -> Buffer Size: 64
Audio Out:
SPUAsync -> Smooth
Misc
Wait for XA buffer is free
Reverb Neill's

That's it. Looks perfect sounds perfect :p
 

· Registered
Joined
·
22 Posts
Discussion Starter · #27 ·
Oops. Turns out I was using an older P.E.Op.S driver.

That, and this could simply have been me over-estimating my CPU. See, the stuttering stops when I turn off the Super 2 X SAI shader.

I have a 3 GHz Athlon with a Radeon 9600 Pro and 1 Gig of on-board RAM, so I don't think it was unreasonable to have thought the system could have handled it...
 

· Registered
Joined
·
22 Posts
Discussion Starter · #29 ·
640 x 480, 60 Hz (matching my refresh rate, I checked). Not that intensive.

Doesn't really matter, there's another shader that works that's almost as pretty. Though, every so often things'll slowdown for 2-3 seconds. Perhaps it's the game, but there's not usually that much on-screen.
 

· Registered
Joined
·
2 Posts
Red or Alive said:
Thread's still alive. Good.

Chankast, can you tell me exactly what shader you're using? I try anything other than "Stretch to full window size" and the audio stutters like no one's business.
sometimes u got unstable game speed and music just becauce u got some cd reading problem. sometimes...
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
why, to stop the video from going too fast, would you set an FPS limit above what it should be?

set the FPS limit to 60 for NTSC and 50 for PAL so it runs correctly. some games have problems when consistently run at a different frame rate.
 
21 - 35 of 35 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top