Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Okay, I'm pretty far in to the game but I've been noticeing some slow down. Its usually when I kill something it starts to burn up and slows. And when I turn in to mist it slows down. I dunno its wierd.

Specs:
AMD Athlon 64 Processor
3000+
2.00 GHz, 1.00 GB of RAM

Video Plugin Configuration:

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800 Pro x86/MMX/3DNow!/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 2
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [0001d000]

I dunno do you think I should allow more frames per second? Thanks for any and all help and advice.
 

·
Registered
Joined
·
302 Posts
I think that maybe you should turn the FPS Limit to the preset NTSC limit instead of 60. I think that there's a diff. of about .4 FPS that used to make the speech sound weird when I used to play Brave Fencer Musashi. Other than that, I'd say that maybe the effects used in the burning and mist are a bit heavy on frame buffer access, which is the Achilles heel of most any last-gen console emulators.
 

·
From Love and Limerence
Joined
·
6,574 Posts
Try turning the framebuffer access down a bit, and switch the FPS in the plugin settings from 60 to Auto-detect.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #6 ·
Okay I did all that and actually turned framebuffer access down to 0 and its still pretty slow in some parts. Thanks for anymore help offered.
 

·
Registered
Joined
·
523 Posts
Corrupt3543 said:
Okay I did all that and actually turned framebuffer access down to 0 and its still pretty slow in some parts. Thanks for anymore help offered.
You got a very fast system. Why dont you try the OGL2 plugin?
 
1 - 7 of 7 Posts
Top