Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
i have the following problem:
in the game some transparent textures flacker or are totally invisible, for instance the crystal cloak or the cool effect if alucard jumps. i have tried other plugins but they have got the same problem.

i have got the following config:

Plugin: P.E.Op.S. Soft Driver 1.1.17
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

with the following hardware:

AMD Athlon 64 3200+
1024 MB RAM Kingmax
nvidia 6800GT
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
try this (changing the res to whatever you want)

Plugin: P.E.Op.S. Soft Driver 1.1.17
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Window mode
Stretch mode: 0
Dither mode: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
try stretching at 2...you might also want to fiddle with special game fixes
 

·
Coffee Demon
Joined
·
2,907 Posts
V.E.G.E.T.A. said:
ok, i'll try.
Hmm..perhaps we don't understand the problem. We get the translucency effects just fine with PEOPS Soft and Pete OGL2

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/PCI/SSE

Resolution/Color:
- 800x600 Fullscreen - Desktop changing [32 Bit]
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6 - edge clamping supported
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes - 8 textures usable

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1
- Subtractive blending: activated

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
ok this settings work, but how did you get 4898 live points? or is it a cheat?
i already have finished the game with 180%, however i have got only 698 points!
 
1 - 8 of 8 Posts
Top