Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I am using epsxe 1.6.
pentium 4 3.2ghz
512mb ram
geforce 6600gt

The game seems to run pretty smooth, but here and there the sound will skip a little. I am playing off an ISO with mooby's plugin. I am using eternal spu plugin. I am using petes OGL2 plugin, here are the settings.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6600 GT/PCI/SSE2

Resolution/Color:
- 1152x864 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 1/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]


is there anything here I need to tweak?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
n_w95482 said:
What happens when you try playing the game with P.E.Op.S. soft plugin instead of OGL2?

hmm, havent tried that yet. I'll try it right now and get back with you in a few.
 

·
Premium Member
Joined
·
6,341 Posts
Yep, P.E.Op.S. works very well with 2D games, that's one of its main uses :).

Just for future reference, next time please edit your previous post instead of double posting :).
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
GFX card: GeForce 6600 GT/PCI/SSE2

do you have PCI express? i dont have experience with PCI Express but i'd think it would say PCI-E or something right there. if you are running AGP...that means you need to get your mobo's AGP drivers ASAP because you are severely handicapping your card by running in PCI mode.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
hushypushy said:
GFX card: GeForce 6600 GT/PCI/SSE2

do you have PCI express? i dont have experience with PCI Express but i'd think it would say PCI-E or something right there. if you are running AGP...that means you need to get your mobo's AGP drivers ASAP because you are severely handicapping your card by running in PCI mode.

I have pci express. I have solved the problem, thanks for the reply though.
 
1 - 9 of 9 Posts
Top