Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey there, everybody! I'm wondering if anybody has experienced the following problem with Castlevania SoTN:

You arrive at the chamber of the second boss, the Doppelganger, the portal in the wall trembles and starts to open, suddenly, the screen is filled with a bright, bright light, then, just when you can't bear it any longer---- The emulator crashes. The black status window displays the following message:

SPEC Opcode 3F UNK (PC 00000068)(00000000)(402406,36)

I've tried playing the game with each of the graphic plugins, but to no avail. Interstingly, this occurs on my friend's computer as well. The game is being run from an ISO I made using CDRWin from the actual PSX game. I'm using an NVidia GeForce2 64mb gfx card. My CPU is a Dell P3 1GHz, and I'm running windows Me (*puke*) at 1280x1024 True Color (32 Bit). Any suggestions? Keep up the great work on this emu--it's great!

Nomenclature
:dead:
 

·
Registered
Joined
·
2,853 Posts
Hmm... I don't really have Castlevania SOTN, so I don't know about that problem. Things you could try:

1. Which BIOS are you using? Try different ones (SCPH1001 or SCPH7502).
2. Try playing it directly from the CD.
3. Delete all registry settings for ePSXe and start from scratch.
 

·
Registered
Joined
·
9,506 Posts
yep that would be exactly what I would suggest too. Execept I'd also try making the iso again. Try these settings (screenshot stolen from one of adair's posts:heh: )

ps I don't have it either. The expert with on this game would be sxamiga. :cool:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks for the suggestions, guys! I tried messing around with the plugin settings, but to no avail.. moreover, I realize that I haven't been able to see the motion video in the game (for example, the opening Konami logo)... I hear the sound, but the screen is blank. after that segment is over, the game looks normal (that is until I reach the aformentioned crashpoint). I will go ahead and try to remove the registry entries for epsxe. Do I need to actually use regedit, or can I just uninstall epsxe through the windows control panel?

Thanks again for your continue support! It is much appreciated :)

Best,
Nomenclature
 
1 - 5 of 5 Posts
Top