Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
When i lost a live, the game crashs...
Anyone have a solution?

My config:
Video: Pete's OpenGL Driver 1.55
Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - Desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: on
- Full vram: off
- Game fixes: off [00000000]

Eternal SPU PLugin 1.10 (Config default)

I play with an ISO.
Thx for your help
 

·
Registered
Joined
·
5,776 Posts
I don't know why that happens... what I do know is that you should set Filtering to 4 or 6, i can get better grapics with that setting. Try it :)
 

·
Registered
Joined
·
55 Posts
Its some sort of sound issue. I used Eternal (although I haven't tried Pete's new one yet). If you use a save state and try reload it it also hangs unless there is XA audio playing in the background when you load the save state (ie it seems to require that the disk is spinning). I think it's an emulation bug of some sort
 

·
Registered
Joined
·
2,091 Posts
Use the PEC plugin and activate a cheat for infinte lives, otherwise hone your skills and don't die ;)

you might want to submit this to bobbi's epsxe beta test forum.
 
1 - 5 of 5 Posts
Top