Next Generation Emulation banner

CastleEvania - starting problem!!??

1077 Views 6 Replies 4 Participants Last post by  liquid
I have been running a few ps game one fine on my
xpsex fine,
Today when i rent the CastleEvania -Symphony of the night
it loads up fine, then i pushed start and the it goes in to a selection menue, and all the choice i selelcted will check for the memory card, then the game just hangs there forever, cd-rom lights and HD lights keep goes on

I am using the memory card that comes with the epsxe,
I dont have other memory card plug-in....Is that the problem??

Thanks guys..
1 - 7 of 7 Posts
Try pressing F4 twice or manually disabling the memory cards.I dont think there is any problem regarding memory card plugins(btw I havent ever used a memory card plugin:D )
yes, pressing F4 works. i've been re-playing CSOTN on my PC myself.
Is it the NTSC US version you have? If it is, what you need to do is to set it to force detect PAL the first time you run it. I had to do this w/my copy. After it starts, play a little and save. Then the next time you start you can leave it on autodect CD and it should be fine. That is what I did and it worked for me. Best of luck.
how do i menually disable memory card and how to force PAL?
Originally posted by pockymonster
how do i menually disable memory card and how to force PAL?
If pressing F4 twice didnt worked I doubt manually disabling the memory cards will work.Btw to disable them click on configure and then click on memory card and deselect cards in both slot.Got it?its so simple :D

For forcing Pal I think you will have to click on options then on country and there select PAL.
I had the exact same problem with SON (US-ntsc). I just enabled accurate CD timming, and it fixed the problem.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.