Next Generation Emulation banner

Cant save?

1241 Views 5 Replies 4 Participants Last post by  ozzgx4
im using the No$gba v2.6, and im playing megaman starforce3 red joker (patched)

i've checked, the save type was Flash 256kB, i've set it to that save type but i still cant save ( it showed : Initializing backup Data ... do not turn off the power for like 1hour already )

Anyone knows how to solve this problem? :lol:

EDIT : Okay.... i tried to save on the original file, it can save.
Any idea why i cant save on the patched file? :mad:
1 - 6 of 6 Posts
Once you set up the options, press "Save Options", close and open the emulator. :D
If it doesn't work, try deleting "NO$GBA.ini", which is on NO$GBA folder.
Sigh. i was able to save but suddenly the emulator closed.

then i tried reopening it but my antivirus detected a virus on it.

Not sure weather i shud re-dwnload no$gba
You should by all means. Also run a full system scan as the download from the dev's homepage is 100% virus-free.
well i downloaded it off and i scanned My Computer and found nothing. I remember scanning before the no$gba was detected as a virus and there wasnt any virus or anything...... :dead:

1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.