Next Generation Emulation banner

Can't save state

18953 Views 20 Replies 7 Participants Last post by  Erzesel
Can't save state on Policenauts

Save states don't seem to be working for me.
I read all the topics with similar problems and nothing has worked.

Im using epsxe 1.7, windows xp, pete's gfx plugins.

I tried deleting the sstates folder and making a new one. I created a new epsxe folder in my desktop and started from scratch. I tried all the gfx plugins and I still don't get anything by pressing F1 or F3. Pressing ESC and selecting to save from the menu doesn't do anything either.

No files are created on the sstates folder. I turned on the 'log' option and it says the saves are being made and loaded, but they really aren't.

I recall saves working for me on previous epsxe versions, but not anymore. Anyone have a clue as to what could be happening?
21 - 21 of 21 Posts
But now I've noticed one other problem (using epsxe 1.7) there is no music(maybe all sound) when I continue the game. That is, when I press Esc to do something and then press run->continue to keep playing. Any ideas for that one?
This is very rare but can happen.
Even as at Savestates this can happen while ESC-Continue.
As this is made in an unfavorable Moment , it can be that the some Buffers are saved/stopped as they incompletely filled or something.
This can have strange effects like missing or scrambled Sound

You can try an actual version of ePXe or another Soundplugin.

even if it now sounds confusing in this context,
Try to make a SaveState before escape:rolleyes:
21 - 21 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.