Next Generation Emulation banner

Can't save state

18975 Views 20 Replies 7 Participants Last post by  Erzesel
Can't save state on Policenauts

Save states don't seem to be working for me.
I read all the topics with similar problems and nothing has worked.

Im using epsxe 1.7, windows xp, pete's gfx plugins.

I tried deleting the sstates folder and making a new one. I created a new epsxe folder in my desktop and started from scratch. I tried all the gfx plugins and I still don't get anything by pressing F1 or F3. Pressing ESC and selecting to save from the menu doesn't do anything either.

No files are created on the sstates folder. I turned on the 'log' option and it says the saves are being made and loaded, but they really aren't.

I recall saves working for me on previous epsxe versions, but not anymore. Anyone have a clue as to what could be happening?
1 - 6 of 21 Posts
It is.

It doesn't even let me open the emulator without it, so that can't be it.

Something I noticed. I made a new folder in my root directory, unzipped the emulator and added 1 bios, 1 gfx plugin and zlib1.dll.
When I went to the bios, it had a directory path I had selected on my original epsxe folder on a different hard drive.

So I ask this, is there some sort of global settings for epsxe hidden away in some windows folder? Because If I made a clean epsxe install, shouldn't it have promted me with the configuration wizard? And shouldn't that bios directory path be empty or at least with the default one?
Ok, I tried all of what was proposed here and still nothing. Save states don't work.
No, I found out what the problem is now. I didn't think it was possible for this to happen, since I haven't encountered something like this before.

The problem is the game Mr. Radar and I are playing: Policenauts.

For some reason save states don't work with the game. Now I don't know if it's the translation's fault or if the original dump also has the same problem. I deleted the clean dump, so I can't test it. But with the translated one, save states deffinitely don't work.

I found out because I decided, just in case, to try and see if any other game saved and it did. So it's Policenaut's problem, not the emu's one.
It must have been the translation patch then. I have never seen a game disabling an emu's save state before.
It worked! Thanks a lot... user with the weird name!
1 - 6 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.