Next Generation Emulation banner

Can't go into fullscreen mode[Pic inside]

1013 Views 3 Replies 2 Participants Last post by  InfiniteZr0

Those are the settings I'm using. I dl'ed PCSX2 0.9.6 and used the video plug in it came with.
When I start a game, it starts in 640x447 windowed mode.
Anyone know what I'm doing wrong?
My PC specs are:
Phenom II 940(3.0ghz)
4GB ram
HD4870 512MB
See less See more
1 - 4 of 4 Posts
Ok, apparently if I press alt+enter I go into fullscreen. But I think I'm still stuck at that low res.
-Use GSdx
-Set "Resolution" to whatever you want the output resolution to be
-Set "D3D internal res" to 1024 * 1024
-In DX10 mode, use alt+enter to go to fullscreen
-In DX9 mode, untick the "windowed" option to start in fullscreen
Sorry for the late reply, but thanks
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.