Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Everytime I open ePSXe and try to run a game from an ISO all I get is a black screen. The game is Chrono Trigger and I created the ISO using MagicISO

ePSXe version is 1.6.0
WinXP Professional
3.2 ghz P4
ATI Radeon 9800 126
1gig RAM

Heres my current Plug-ins
Pete's OpenGL Driver 1.75
Eternal SPU Pugin 1.41
Mooby2 cd image driver 2.8 (not sure how to configure it though)*also tried P.E.Op.s CDR driver*
BIOS scph1001
netplay disabled

Not sure if it's just this game, but I using it to test out ePSXe before I try it with others, so if thats the problem please let me know.

So yeah... can anyone help? Thanks in advance.
 

·
Registered
Joined
·
1,577 Posts
Try waiting a few minutes and see if it shows up. Failing that, post the plugin settings that you are using so that we can take a look.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800 Pro x86/SSE2

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: on

Textures:
- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 1
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
-----------------------------------------------------------
Eternal SPU Plugin 1.41
Audio Device: DirectSound
Buffer Size: 20

Audio out method: Thread

No special game fixes selected

Show realtime config window: no
Wait for XA buffer is free: no
Cache VAG decode: no
Fine tune: 0
Reverb: Off
-----------------------------------------------------------
Mooby2 cd disk image driver 2.8
Repeat all CDDA tracks: yes
Enable subchannel data: no
CDDA volume: 0.00
Cache size: 1
No autorun image selected
*haven't messed around with this at all, not sure what to do*

----------------------------------------------------------------
Bios: SCPH1001
--------------------------------------------------------------
Netplay Disabled
 

·
Registered
Joined
·
20 Posts
Try using P.E.Op.S Soft Driver 1.16 since Chronotrigger is a 2d game. I use the internal ePSXe W2k CDR driver, as well, don't know if this will help you but it runs fine for me with these. If none of that works try riping the ISO again, perhaps with a different program, i did mine with Nero and it worked.

Now getting FF4 to play right is something else entirely.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
It's working now, thanks.
Also I used Alcohol 120% and using the false CD-Rom drive, is there anyway to make the MDF file an ISO image though?
 

·
Premium Member
Joined
·
21,977 Posts
nope, it doesnt matter though, just switch Alcohol120% to CloneCD format and re-rip the CD.
 

·
Registered
Joined
·
12 Posts
.mdf format. what you can do which will most likely save you a ton of time then reripping the cd. Get IsoBuster, load up the .mdf file, right click on session one. Then extract it as a RAW .bin file and vuala youll have an .bin file(or .iso whichever you prefer) in about 1 minute. This saves a ton of time then reripping a cd.
 
1 - 8 of 8 Posts
Top