Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi there, new to this forum.
I have bought myself Final Fantasy Tactics from USA and want to play it on my PC. I have downloaded epsxe and plugins, but when I try to start it I only get a black screen and nothing happens.

The plugins I use is:
BIOS: SCPH1001.BIN
Graphics: gpuPeopsSoft
Sound: spuEternal
CD-ROM: cdrmooby2 and even peops.

My computer has:
2.8Ghz
1024MB RAM
windows XP
Nvividia FX 5600XT 128MB
 

·
Registered
Joined
·
1 Posts
I have a similar problem to the original poster. My system specs are the following:
1024mb RAM
P4 2.8ghz proc
Mobility Radeon 9000 (this is a laptop)
Windows XP Professional

When I try to run Final Fantasy Tactics from iso (made with ISO Producer) or the original cd, the opening video is extremely laggy (frame and sounds skips a lot). This problem continues on the main screen (wherein one starts the game or continues from mem card). My plugins are as follows (dll files listed where I'm not certain which they actually are):
GPU: gpupetedx6d3d.dll
SPU: spueternal.dll
CD: peops and cdrmooby
BIOS: scph7502.bin

I pretty much used default configuration or the "fast" configuration (where available) on all my plugins.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
update your drivers. defrag your hard drive.

in ePSXe, it says the version of your plugins. make sure you have 1.76 of OGL, 1.41 of Eternal. whne you run ISO, jhust go to File--->Run ISO.
 

·
Banned
Joined
·
76 Posts
Kageshin said:
I have a similar problem to the original poster. My system specs are the following:
1024mb RAM
P4 2.8ghz proc
Mobility Radeon 9000 (this is a laptop)
Windows XP Professional

When I try to run Final Fantasy Tactics from iso (made with ISO Producer) or the original cd, the opening video is extremely laggy (frame and sounds skips a lot). This problem continues on the main screen (wherein one starts the game or continues from mem card). My plugins are as follows (dll files listed where I'm not certain which they actually are):
GPU: gpupetedx6d3d.dll
SPU: spueternal.dll
CD: peops and cdrmooby
BIOS: scph7502.bin

I pretty much used default configuration or the "fast" configuration (where available) on all my plugins.
(I appoligise for duuble posting)

Get Peops soft plugin. and do this:
use the special game fixes for Lunar and capcom games. also use the fix that talks about 1.5.2 These usually help, especially with FF games. ISOs work the best
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top