Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
8,586 Posts
I get past that part without any problems.. I am already on disk 4.. But decided to start over.. If you want to try disabling mdecs then...:

1. Use epsxe executor, the option to disable mdecs is in it.. You must disable mdecs and mdec timing..

2. Use the command line "-nomdec"

3. Change the epsxe mdec registry key to "0"
 
1 - 1 of 1 Posts
Top