Next Generation Emulation banner
1 - 14 of 14 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello

I have the same problem as some others. I have all the settings done. Bios running, nice sound and graphic. But when i put the ff9 img-file or original CD
with ePSXe 1.60 the cd stats to run a blak window appear and nothing happens... Whait 2 min and still nothing. I have disabled the CDDA as decribed in the FAQ. I have tried Xeven, Sapu P.E.O.S. The test button doesnt work.. The settigs are the same as Techie has. Se the thred http://www.ngemu.com/forums/showthread.php?t=64559 for more info.


I use
Pete openGL2 driver 2.7
P.E:Op.S Fsound 1.9 (CDDA disabled)

About bios I have tried
SCPH1001
scph7502
SCPH5000
SCPH7000
SCPH1000
SCPH7001
DTLH3000
SCPH3000
SCPH5500
SCPH5502
SCPH7003

with no diffrens...

I have

AMD Athlon XP 1800+
1,53 GHz 768 RAM
NVIDIA GeForce2 MX/MX 400 (77.77 update)
LG DVD/CD-ROM
SiS 7012 Wave (Think i have a internal soundcard, can't find it)
Win Xp Home, windows update.

Is there a demo that i can try and se if its not ff9 that plays the trick.. .only got one game...


Thanks ---

A
 

·
From Love and Limerence
Joined
·
6,584 Posts
It sounds like you have a PAL version to me. If this is the case then you need to enable sub channel reading when configuring the CD-Rom drive, or more preferrably, get the patch for the PAL version.

Oh, and you may want to try the 4x.xx drivers for that card. On my card I saw a slowdown on the world map with any newer drivers, but the older ones actually fixed it (it made me wonder when a GeForce 4 was crawling at what an ATI Rage128 Pro was pulling off, so I reverted back).

Lastly, use OpenGL 1.76 on that card. It won't pull off OpenGL2 at playable speeds.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Where to find driver and where to find the setting

Hi where to find the 4x.xx driver. On the homepage the only have the last one. And where to set the sub channel reading?

U correct that i have a PAL game.
And nothing still happens when i klick the test button...

..
Thanks for the quick respons...

-
A
 

·
From Love and Limerence
Joined
·
6,584 Posts
Don't forget that OpenGL2 will run extremely slow on that video card. That's a DirectX 7 (or is it 6?) card, while OpenGL2 really needs DirectX 9 support. That's the version of drivers I use for emulation though.

http://downloads.guru3d.com/download.php?det=657

As for the patch, I wouldn't know what to do or where to get it, unfortunately. I've never had to go through that. I just merely knew that's what the problem was (it's consistent around here).
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Pete's OpenGL Driver 1.76 = Check
45.23_win2kxp_stereo = Check
Mooby2 cd disk image driver 2.8 / Enbale subchannel data = Check
test button = Check

Run ISO = black screen
Run CDROM = black screen


:cry:
 

·
From Love and Limerence
Joined
·
6,584 Posts
Unfortunately, I wouldn't really know what's wrong at this point. I haven't any experience with PAL games. My first guess was that you'd applied subchannel reading while directly playing of the ISO as opposed to mounting it to a virtual drive, but you said playing directly from the disc didn't work either. Odd.

By the way, what does the GUI window report during this?

I would try the patch for this. Many others always say that it works that way.
 

·
The Hunter
Joined
·
17,202 Posts
Try using ePSXe v1.52 instead of v1.60. It seems to cause less problems. For configuration you might also want to check www.lordkane.co.uk

Personally I'm not a big fan of subchannel reading, I'd use the PPF patch file anyway. I run FF9 PAL from a CCD image made by Alcohol 120%, while having Subchannel Reading enabled..
 

·
Registered
Joined
·
523 Posts
Have you tried other CDrom plugins yet? My version of FF9 refuses to work with Peops for example (using the disc). Sapu works fine though. Maybe one of those does the trick. I also like the simple internal plugin. It works quite well with a daemon tools virtual drive.
 

·
The Hunter
Joined
·
17,202 Posts
No problem, glad I could help you, have fun playing the game :)
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top