Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
350 Posts
Discussion Starter · #1 ·
Well, recently I had a problem with my Netgear FA331 Fast Ethernet Network card, witch is only used for my xbox. It was causing my computer to reboot, I solved that by reinstalling the drivers, now a new problem...
For some reason I had no connection to the internet, so i thought "God damn, dont tell me my card is acting up agian" so I tried turning ICS off, didnt solve anything, then I disabled the device and it works fine after that.... its the oddest ****ing problem I ever had.. any ideas?
 

·
Premium Member
Joined
·
6,341 Posts
I had the same thing happen to mine when I first tried hooking up mine to my PS2. I think it was doing it when I was manually assigning it IP's and whatnot. If you've done that, try having it automatically configure everything. Just for curiosity's sake, are you going to be using Xbox Live with the connection or XLink Kai? If you're using XLink, it acts as a DHCP server with the console so you shouldn't have to do anything to the Netgear card.
 
1 - 2 of 2 Posts
Top