Next Generation Emulation banner

1 - 20 of 20 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
hello, please i need help, i seen screnshots of Disgaea Hour of Darkness, whit dialog text but i cant see it? Why? All other text works fine.
its very wierd!!!
Please help me.
Im using latest version of emu+ see2, and i have the same problem on both version of windows 32bit+64bit
maibe its video card problem, i have ATI 9600 pro, whit 5.4 drivers.
P.S I found how to run whit sound, you have to go to ingame whit null plugin, then quicksave and reload whit sound plugin, this game is wery playble you cane finish it on emu, i have around 15-30 fps.
Now please help me solve the text problem!!!
 

·
Pilgrim
Joined
·
9,687 Posts
well this happened to me in another game
and i just tried with different configurations of gsdx9 0.8 and it worked
try with different pixel shaders settings
until one of them displays the text

hope this helps,
silenus
 

·
Registered
Joined
·
19 Posts
got the same problem as the thread-starter and tested a few things. my hardware, settings and test results are below, does anyone have any other ideas?


(CPU) 1-AMD Athlon™ XP 3000+, 2171MHz, 512KB
(RAM) usage: 306/1024MB (29.88%)
(GFX) NVIDIA GeForce 6600, Forceware 71.89, DX 9.0c
(OS) Windows 2000 Professional, Service Pack 4 (5.0 - 2195)

(Prog) PCSX2 0.8.1 - May 16 2005, Recompiler(no VuRecs)

(Plugs) SPU2null 0.4, PADwinKeyb 0.9, Linuzappz Iso CDVD 0.5, DEV9null 0.3, USBNULL 0.4, FWnull 0.4

(Bios) USA v01.60(07/02/2002) Console

------------

(Graph) GSsoft 0.9, any settings, text displays [SS1]

------------

(Graph) GSdx9 0.6, D3D, Shader settings make no difference, text is not displayed

------------

(Graph) GSdx9 0.6, Soft(fixed), Shader settings make no difference , text is displayed

------------

(Graph) GSdx9 0.7-8, D3D, Shader settings make no difference, text is not displayed

------------

(Graph) GSdx9 0.7-8, Soft(fixed), Shader settings make no difference , game doesn't display at all
 

·
Registered
Joined
·
48 Posts
Problem solved ;o)

Benny_a said:
hello, please i need help, i seen screnshots of Disgaea Hour of Darkness, whit dialog text but i cant see it? Why? All other text works fine.
its very wierd!!!
Please help me.
Im using latest version of emu+ see2, and i have the same problem on both version of windows 32bit+64bit
maibe its video card problem, i have ATI 9600 pro, whit 5.4 drivers.
P.S I found how to run whit sound, you have to go to ingame whit null plugin, then quicksave and reload whit sound plugin, this game is wery playble you cane finish it on emu, i have around 15-30 fps.
Now please help me solve the text problem!!!
I have two versions of Disgaea - SLES_524.58, have invisible text problem with all settings I tried (shaders, bios etc.) and SLUS_206.66 which displays text correctly. It looks like NTSC version is OK and PAL one is not :eek:). Unfortunatelly I can't figure out how to run game with sound (if I run game with null spu and savestate, then load with savestate and peops spu make no sound as well ;o/)
 

·
A Square Fan!
Joined
·
592 Posts
hey Benny_a. Your problem must be something with the pluging, try linear texturing and software modes.

Could you explain how have you done the sound to work oO . In my game doesn't work with your method.

And if you have an Ati card try to in windowed mode maximize the window, you'll see. In my comp it goes much faster :thumb:
 

·
Registered
Joined
·
48 Posts
TWave said:
hey Benny_a. Your problem must be something with the pluging, try linear texturing and software modes.

Could you explain how have you done the sound to work oO . In my game doesn't work with your method.

And if you have an Ati card try to in windowed mode maximize the window, you'll see. In my comp it goes much faster :thumb:
LOL, when I tried your method with full screen guess what :eek:). It was faster as u wrote BUT sound works with his method (well every time played few seconds and then silence) - that's weird :eek:).
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #8 ·
Wel, you have to go ingame, and save state, reload whit sound plugin and it will be fine, but the sound is wierd, i got beter resulets when i saved state later whit sound plugin and reloaded again.
 

·
Pilgrim
Joined
·
9,687 Posts
its better to save to memory card than savestate
when your trying differrent settings like the changing the sound plugins
so you can enter the game with null sound
save in the memory card, quit,
and start again from your save from the memory card with the sound plugin
 

·
Pilgrim
Joined
·
9,687 Posts
well just like i said
start with null sound
save in the memory card
then quit the emu
open the emu again,
change the sound plugin to p.e.o.p.s. spu2
and start the game from your save from the memory card not the savestate

ps: don't know if this really works with this game, but overall like i said before it's safer to load from a memory card when you change your plugins settings than loadin from a savestate
 

·
A Square Fan!
Joined
·
592 Posts
I haven't explain myself correctly.
I was trying to say that if I change the pluning to SPU2 and then start the emu with "Run CD" option, the emu stops in the "NOW LOADING" screen.
I can't even reach to the menu, to load the save from the memcard :( .

The only option is to do a savestate, change the pluging and load the savestate. But with this, the sound doesn't work........ :hdbash:
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #15 ·
You Can`t Load From Memory Card Using peops sound, because you have to go ingame and load from memory card but the Emu Will Crash!!
The only way is to load save state .
 

·
A Square Fan!
Joined
·
592 Posts
I have let it as imposible.....
Anyway, I have test the emu with the two versions of disgaea PAL and NTSC. And seems that in the PAL version the text doesn't show, so Benny_a if you have the SLES_524.58 version don't try to make the texts work.

NOTE: Benny_a, what version of the emu do you use? Plugins? Bios? etc.
It is to try the sound with the same config. ;)
 

·
Registered
Joined
·
19 Posts
twave, mind checking post #3?
it's quite obvious that there currently is a bug in the d3d mode of gsdx9 that prevents the text from showing with the pal version
 
1 - 20 of 20 Posts
Top