Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok I did tons of searching and I came to the conclusion that i need to add the '-noauto' somewhere on the ePSXe emulator but I dont know where and I can't find a tutorial or any topic that explains how to put it in. I am trying to play chrono cross it either moves to slow or moves to fast or just sticks when I turn the vibration off at the start of the game and that when I finally get it to work properly. Im using ePSXe V1.60 and I tried all the previous versions .

I am also using Pete's OpenGL 1.75 with the settings that Delta inputs into the configuration and yet it still doesnt work.
So all I am asking is how to add the "-noauto" where ever it has to go to make this game work.
 

·
Registered
Joined
·
332 Posts
right click on the exe file of the emulator, make a shortcut
right click on shortcut, properties, shortcut tab, destination field
add -noauto at the end of the line
(if line is c:\epsxe\epsxe.exe make it c:\epsxe\epsxe.exe -noauto)
 

·
Registered
Joined
·
17 Posts
Also, you can use Aldo's Front-End 'ePSXe Launcher'. Look at the bottom right of the first capture and you'll see the 'command line' option.





Greetings.
 
1 - 4 of 4 Posts
Top