Next Generation Emulation banner

1 - 5 of 5 Posts

·
Trying to stay alive
Joined
·
2,939 Posts
Discussion Starter #1
hey guys long time no see (not that i hang around the hardware discussion section :p well neway, i got a dvd burner (around 8x-12x, forgot) n bought some blank dvd-r, so i got home n tried it, but then i knew that i had to format the dvd first, so i tried doing that, but it wont allow me cuz it says that the drive is in use (even thought it isnt) so ne advice on how to fix this? :heh:
 

·
Emulation Junkie
Joined
·
828 Posts
Well, the only discs you should have to format would be dvd(+or -)rw's. dvd-r's, just like cd-r's, get formatted in the burning process. If you drive is in use, I would suggest restarting your computer, and exiting any programs which might be accessing your dvd drive. An aspi layer probably wouldn't hurt either. (if aspi works for dvd's....I don't know)

edit....just looked at your computer specs. I remember hearing a while back that a computer should have at least 1 ghz processing power for dvd burning....(it actually said that on the packaging of my first dvd burner, now that I think about it) are you sure your computer can use a dvd burner????
 

·
Trying to stay alive
Joined
·
2,939 Posts
Discussion Starter #4
well, first of all, thanx for the reply :D ignore the specs in the sig, i got a new comp which is alrite, 2.4 ghz anthlon ;) now im trying to burn some stuff in nero, n i hope that itll work. its kinda slow when it reads the blank dvd-r, so ill just try it n see how it works out
 

·
Trying to stay alive
Joined
·
2,939 Posts
Discussion Starter #5
ok, i waited for like an hour, but it just wont work! :angry: first of all, when i clicked burn, it wouldnt do taht, n when i took the dvd out, it went straight to the burn screen. it asked for the dvd, so i put it in n waited n waited, but it still wouldnt burn :mad:
 
1 - 5 of 5 Posts
Top