Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just got broken Sword 1 and 2 and i am trying to get them to work. Heres my problems:
1. The framerate is twice as fast as it should be
2. The sound doesnt work when i lower the framerate or limit it

My System Specs are
Windows XP Home
Amd Atholon XP 2400+
2 GHz Processor
768 Mb RAM
NVidia GeForce FX5200 - 128 Mb RAM

Someone please help me out. Thanks. :thumb:
 

·
Premium Member
Joined
·
26,303 Posts
What plugins are you using?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Frame Skipping is off, but i have tried a bunch of different plugins i havent been able to get any of them correct. I used:

Video:
P.E.Op.S. Soft Driver 1.16
Pete's D3D Driver 1.75
Pete's DX6 D3D Driver 1.75
Pete's OpenGL Driver 1.75

Sound:
ePSXe SPU core 1.5.2

CD Rom
Pete's CDR ASPI/IOCTL Driver 1.10
 

·
!!!METAL UNCLE!!!
Joined
·
1,951 Posts
Plugin settings please.
 

·
Premium Member
Joined
·
26,303 Posts
Try using Eternal SPU instead of the internal one. Enable FPS limitation on Auto, but make sure hte 'Use PC FPS calculation' game fix is disabled.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
I have tried a bunch of different settings and i cant get any of them to work. Now i was told by someone else to fiddle with the CD Plugin and the game wont load. Anyone who has the game and has it working please send your configuration
 

·
Premium Member
Joined
·
21,977 Posts
what CD plugin are you using? if you want to go the easy way, Sapu's or Xeven's both autoconfigure and are great.
 

·
Premium Member
Joined
·
3,093 Posts
Do as hushy said about the cd plugin, and stick to peops gpu (the best for 2D games) and eternal spu. Peops doesn't have much to configure, just keep the frame limiter enabled, to auto, and without skipping as you've been advised. Forget about stretching for the moment. Look around in the special fixes to see if any applies, i don't recall now. Configure eternal to use directsound, spuasync audio out method in smooth mode, and a buffer of around 40 (raise it if the sound cracks, lower it if the sound lags). There are three spu irq hacks there, try enabling them one at a time, or combinations of them, might help. Make sure you have the three top checkboxes marked under config->sound, and the fourth disabled.
 
1 - 9 of 9 Posts
Top