Next Generation Emulation banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hello everyone,

It has been a while since I have visted this board, so don't trash me if this question has been asked before. Is there a way to run Brigandine in the current version of ePSXe. Thanks.

Merlin :bounce:
 

·
Premium Member
Joined
·
3,093 Posts
There's a search function exactly for this kind of situations. If you had used it you'd have found this.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Problems Still!!

I know that is there, but the game still gets stuck in the battle screens and will not progress any further. I needed to know if there was a work around for this.


Thanks,
Merlin :hdbash:
 

·
Premium Member
Joined
·
6,341 Posts
Bumping is against the [rules]rules[/rules]. If no one has replied yet then it's possible no one knows the answer. Post your system specifications and your plugin settings.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
System Spec

System Specs.

Windows XP Service Pack 2
Pentium 4 2.6Gig.
1 Gig System Memory
Asus TI4200 AGP 8X 128Meg.
Plextor DVD Rom
Plextor DVD Writer
200 Gig Hard Drive


ePSXe 1.60 Specs.

GPU Plug-in:
Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4200 with AGP8X/AGP/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 1
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [0000ffff]

Sound Plug-in:
ePSXe SPU core 1.5.2
CD-Rom Plug-in
Xeven’s CDR Driver 0.93
Bios
SCPH7502

Thanks,
Merlin :hdbash:
 

·
Premium Member
Joined
·
6,341 Posts
Try switching your sound plugin from ePSXe's internal plugin to either Eternal or P.E.Op.S. Have you tried making an ISO?
 

·
Registered
Joined
·
34 Posts
Discussion Starter #8
Problems

I tried making an ISO using WinISO and UltraISO. WInISO would not make a backup, but UltraISO did. I still have the same problem. This has been a problem since ePSXe came out. I was hoping that release 1.60 would fix this issue. I am suprised that it shows in the compatibility chart as working 100% with 1.60 release. I was hoping someone else has this game and is getting it to work on their system. Thanks for the help.

Merlin :hdbash:
 

·
Registered
Joined
·
9 Posts
PSX is bugged too, cant load saved games since screen disappears so fast, and my game crashed within 5 hours, barely enough time to finish a game, and you are always stuck with the legion Isario
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top