Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hey i have this game and when you start it with expe it does the movie but then after that the screen just goes black. when you move up&down you can hear it on the menu. any advice?(i am a novice so simple language plz!)
thanx
 

·
Premium Member
Joined
·
3,093 Posts
Posting your cpu make, model and speed, graphics card make and model, and ram amount would help too. If you are using any of pete's plugins, you can easily post your video plugin's settings going to the options and pressing the 'copy to clipboard button' located on the lower right corner, and the pasting into a post here.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: RIVA TNT2/AGP/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 200

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]


ive got another two that im not using cos i hav 3. the other 2 are:
Pete's D3D Driver 1.75
Pete's DX6 D3D Driver 1.75

computer= AMD AThlon XP 1800+ 1.53GHz 256MB of RAM nVidia Graphics card 36MB i think dunno the model. it is pretty rubbish.

thanx for the replies
 

·
Premium Member
Joined
·
3,093 Posts
Good enough cpu to try FVP, i think. This is what we are gonna do: first, enable fps limitation, and set it to auto. Next, leave framebuffer texture to 0, and raise framebuffer access to 4. Try with that. It that isn't working, try mask bit and advanced blending. Failing that, download peops gpu plugin, and try that.

FYI, your card is listed on opengl settings, it's a Riva TNT2. And yes, for the time being, it's a bit crappy :p .
 

·
Premium Member
Joined
·
3,093 Posts

·
Premium Member
Joined
·
3,093 Posts
Hey, i'm not complaining about it. Having costed about the same as a TI 4200, kicks its ass seriously IMHO, and stills delivers enough power to play most recent games with nice graphcis. But look at those sweet 6800 *_*
 
1 - 12 of 12 Posts
Top