Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi Guys.

I was playing Breath of Fire III [PAL] with PSX-Bios Scph1001.bin.

My Hardware is as follows:

CPU: AMD K6-2 400 3D Now!
RAM: 196MB SD-RAM 133
AGP: Voodoo 3/2000
Pad: Microsoft Sidewinder

Game Resolution was 640x480 with 3dfx enabled. For sound and all other stuff I used the recommended Factory settings.

It really looked cool, a bit slow but really cool. Then it happened.

I camped near to McNeal. Talked to Teepo and Rey and wanted to rest. When I did it the screen turned black and stayed black.

I don't know if it's the same problem resting in a hotel.

k for now, I'll try Gran Tourismo I and check out all the others if they work.

Raven
 

·
Nintendo Zealot
Joined
·
1,425 Posts
I also have Breath of Fire 3 and I played it a long way past the point you got to with no problems.
As fr as I remember I used epsxe1.2.0 using petesd3d with internal sound/cdrom plugins.
I just tried it with 1.4.0 and it worked fine 4 me.
JAZ
edit-just realised allthough I live in the uk I have the american NTSC version so maybe there could be a bug with the PAL version.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top