Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
Hi PC:

1Ghz AMD TB
MSI MS-6340
576Mb RAM pc133 @cl2
Prolink tnt2 m64

The problem is that i doesn't look real for me

here are screenshots of the PSX and i attached mine. Maybe u have the right settings for me im using Petes OpenGL Plugin. When i use the nice option in the plugin the animation between worldmap and battle works like a screensaver ... plz help me want a cool graphic :)
 

·
Registered
Joined
·
6 Posts
Try disabling filtering...
The image will be slightly more pixelated but you will see it exactly
the way it's supposed to be...
I find it is almost always a bad idea to use filtering with sprite-based
games likes this, usually it blurs the image and creates visual artifacts... It mighty be a good idea with 3d based games, like Tekken 3, for instance.
Hope this helps you
 
S

·
Guest
Joined
·
0 Posts
Tackleberry, unfortunately, that is about as "real" as it is going to get. You can try disabling filtering, but I can just about gaurentee that it won't make it look any more real. One other thing, you might want to try upgrading your video card to a GEForce series or Radeon card. Then you could have FSAA as well as the filtering.
The FSAA just may give you the "real" you want in the graphics.
sincerely,
sx/amiga
 

·
Registered
Joined
·
2,162 Posts
one other sugestion, it looks like the texture format is set to 444, try setting it to at least 555, or 888. It will help a little with the texture quality.
 

·
Registered
Joined
·
1,247 Posts
Go for 8888 instead of 4444 or 5551. If not, then stick to the 4444, since you get your transparencies which are necessary for many games with that. 5551 is usually bad for most games. But you should be able to handle 8888 nicely with that tnt2.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
hmm

i attached my config tell me what i should turn on...

"Fast" looks awful and is too fast and when i use the nice options the game crashes...

also i don't get sound on the Infro of Bof4 also @ FF Cronicals :(
 

·
Registered
Joined
·
1,238 Posts
In order to have the best quality textures, U should put 32 bits textures; (or if u want to keep the 16 bits color textures, put the color dithering on)
also set the caching type to "dynamic" or "heavy", the offscreen drawing to enhanced.
and yes, if u want to see the battle transition effect, U should activate the framebuffer textures, there are many ways to do it though(read the explanation of pete in his readmeOGL.txt)

Hope that ll help.

Bye

*edit* also put the mask bit off for BOF4, it tends to make strange visual bugs (especially transparent effects.)

*edit2* (damn :) ) As for your sound problem, try the latest iori spu plugin. I finished bof4 w/ no problems on it (except missing voices or effects in battle)
 
1 - 8 of 8 Posts
Top