Next Generation Emulation banner

1 - 1 of 1 Posts

·
I code therefore I am.
Joined
·
412 Posts
Discussion Starter #1
I've tried several times too play this game past the water dragon area going to the city Kyria the emulator crashes consistantly.

I have tried both ISO and CD-ROM

It plays a few bars of notes then dies.

What I get in 1.2.0 is
----------------------------------
* Running ePSXe emulator version 1.2.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [D:\BOCHS\PSX\EPSXE\Bios\SCPH1001.BIN].
* Doing init gpu...
* Gpu open...
* Direct input init ok.
* Doing spu init...
* Spu open...
* Init ISO code ... ok
* NTSC cdrom detected.
* LoadState Done! (3)
* LoadState Done! (0)
* Closing spu ...
* Closing gpu ...
* Shutdown gpu ...
* Closing ISO system.
SPEC Opcode 3f UNK (PC 00000068) (00000028) (1151671,2)
----------------------------------
This is with Kazzuya's 1.6a GPU
Pete's Dsound driver <Iori's is next>
Pete's 1.6 CDR driver.
----------------------------------
* Running ePSXe emulator version 1.4.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [D:\BOCHS\PSX\EPSXE\Bios\SCPH1001.BIN].
* Init ISO code ... ok
* Doing init gpu...
* Gpu open...
* Direct input init ok.
* Doing spu init...
* Spu open...
* NTSC cdrom detected.
* LoadState Done! (0)
* SaveState Done! (4)
* Closing spu ...
* Closing gpu ...
* Shutdown gpu ...
* Closing ISO system.
SPEC Opcode 3f UNK (PC 00000068) (00000028) (1146806,2)
----------------------------------
^^^IORI's sound driver^^^
and 1.4.0
It does the EXACT same thing.. any IDEAS why?

Anyhow else with BOF4 have this problems?
 
1 - 1 of 1 Posts
Top