Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Whenever I tried to play it doesn't work.
I load the game. The data loads. It shows the "CAPCOM" screen.
Then is just stays white. :mad:
Is there anyway to fix this?

Video Plugin
Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: S3 Graphics, Incorporated
GFX card: ProSavage/Twister

Resolution/Color:
- 320x240 Window mode
[16 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 3
- Framebuffer access: 3
- Alpha multipass: off
- Mask bit: on
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000000]
 

·
Registered
Joined
·
907 Posts
works fine here...
more details like: playing from CD or ISO, plugins used? emulator version used?
wbr Shin Gouki
 

·
Premium Member
Joined
·
6,341 Posts
I would recommend not using Pete's OpenGL plugin with that video card. Try his DX6 D3D plugin instead (or P.E.Op.S.). If you post the rest of your computer's specs, then we can recommend some configurations.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
I'm using ePSXe. Using ISO.
Compaq Presario
AMD Athlon(TM) XP 2400+2.00Ghz
600 RAM
S3 Graphics ProSavageDDR
 

·
Premium Member
Joined
·
6,341 Posts
Try starting out with these settings.

Plugin: Pete's DX6 D3D Driver 1.1.75
Author: Pete Bernert
GFX card: NVIDIA GeForce 6800 GT

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes [highlight](Set this to the amount you have)[/highlight]

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
60 Posts
Discussion Starter #11 (Edited)
EDIT: Nevermind. I got PSXSeven and it works. I just need to fix the sound.
BTW, thanks for not jumping on me about being a newbie. :D Oh and hi :wave:
 
1 - 11 of 11 Posts
Top