Next Generation Emulation banner

1 - 8 of 8 Posts

·
Psychotic Robot Master
Joined
·
1,477 Posts
Discussion Starter #1
Yeah, I haven't seen that freakin' blue screen of death in quite a long time, i'd say even back on Windows 98 First edition that needed the windows 95 but now i'm experiencing some greater problems.

I have NO idea why the hell this is happening to me since my last format since it never did that before but I could swear it has to do with a configuration in my bios so I'm asking you guys to help me reconfigure my stuff.I'm pretty sure it's only a ram problem since everything else is working perfectly.

I'll try to give you the more infos possible.

Windows XP SP2
AMD 2700+
1Gig Of ram
2 Hard Drives, first of 200 gigs and the second of 120.
No Floppy
1 DVD-Burner
1 CD-Burner

The Memory Frequency is set to 166MHZ in my bios, if I set it to 200MHZ my system drops to 1500+ which is kinda odd..

please help :(
 

·
PCSX2ベータテスター
Joined
·
1,457 Posts
you need to set the memory to HALF you're fsb. So if you're trying to get the 333mhz FSB that that supports you need to set your memory clocked at 166mhz
 

·
Psychotic Robot Master
Joined
·
1,477 Posts
Discussion Starter #3
sooo the 166 settings is right?

I also see that message that "Memory is clocked at 200MHZ" when my computer boots, I'm not sure if it's of any help.
 

·
Foundry/Foundation
Joined
·
11,690 Posts
if it bluescreens at 166 and not at 200, I'd have made up my mind pretty soon
;)
or is it the other way 'round?
 

·
Psychotic Robot Master
Joined
·
1,477 Posts
Discussion Starter #5
Samor said:
if it bluescreens at 166 and not at 200, I'd have made up my mind pretty soon
;)
or is it the other way 'round?
well when I set the frequency to 200mhz my monitor doesn't turn on when I reboot my system.. well it does but I have to Turn off the system with the little switch behind then switch it back on then press the button in front and tadaaa +1500 Downgraded AMD + a longer rebooting process :).. :p
 

·
Registered
Joined
·
6,964 Posts
The 1500+ is probably the BIOS setting the FSB to a safe setting after a failed boot. When I set my FSB too high, I have to switch the comp off too. When I reboot, the CPU says it's 1100Mhz.:p I just go into the BIOS and put the FSB back to 200Mhz.

You could try loading the BIOS defaults to see what changes.
 

·
Psychotic Robot Master
Joined
·
1,477 Posts
Discussion Starter #8
fireblaster_lyz said:
You sure you got a 2700+?
Check the small imprints beneath the processor.
fireblaster_lyz said:
You sure you got a 2700+?
Check the small imprints beneath the processor.
Checked that already and i'm the one who built it thanks to you guys.

http://www.ngemu.com/forums/showthread.php?t=57899

As for Esturk, I did what you just wrote there and it seems to be working just fine for now unless it comes back in a few hours or so. I'll keep you guys updated. :dance:
 
1 - 8 of 8 Posts
Top