Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
ok after my post aobut full screen or windowed, i decided to give full screen a try, my normal setting is 1024x768x32, i have the latest drivers for both my monitor and vid card (both r in my signature) iv been playing FFVIII in windowed mode for like 6 hours of the game, here is what it looks like at ful screen *shiver*



ok that is the most pathetic thing iv ever seen!! and even at 640x windowed mode i still get blocky *rendered* backrounds, IS THIS NORMAL?

also

in full screen when i go from one screen to another (liek it fades ot black) my polygon sprites flicker???

can i fix the blockyness?? or even the polygon flicker?? if u think u can just ask for my setting, im using Pete's OpenGL 1.55
 

·
Registered
Joined
·
3,072 Posts
ok that is the most pathetic thing iv ever seen!! and even at 640x windowed mode i still get blocky *rendered* backrounds, IS THIS NORMAL?
Play around with the filtering mode.... "2" gives you smoother background but messes up text boxes, "4" doesn't do any filtering on the background whatsoever. "6" should be your best bet. Also, try enabling FSAA... that should help as well.


in full screen when i go from one screen to another (liek it fades ot black) my polygon sprites flicker???
Not sure about this one.... try changing the buffer flipping mode in the OpenGL properties (*not* in Pete's OpenGL plugin, in Windows display properties) to block transfer.

While you're at that, can you post your plugin config?
 

·
Premium Member
Joined
·
8,592 Posts
Here is how it looks on my comp.. Really though.. If you want better 2d backgrounds, use a resolution that is a multiple of the original psx resolution.. ie.. 640x480.. Less pixel stretching.. Then enable 4xFSAA.. That's what I do.. Makes everything look really nice..
 

·
Registered
Joined
·
3,072 Posts
Your card definitely has FSAA support... I have the exact same card ;)

Go to the windows display properties (right click anywhere on the desktop, choose "Properties", click on the "Settings" tab).
Then click on "Advanced", click on "GeForce2MX/MX400" tab. Click on the "3D Antialiasing Settings" Tab, and off you go.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
ok i found it and did everything, i made the changes, i go to play,

everythign looks AMAZING.. but

it runs as if my framerate was like 10, its as if they were on the moon, everything is in SLOW-MO!!

well it was a good try, it sure looks killer, but gah!

even in windowed it goes slow mo! i have fps limit and everything!! its like it hate sme or soemthign!!
 

·
Registered
Joined
·
3,072 Posts
Do NOT run 4xFSAA with 1024x768.... your video card can't handle it. Lower you rresolution down to 640x480. I could get full speed at 640x480x32 and 4xFSAA, and I only have a P3-800. I can only run the game at ~40fps if I do 1024x768x32 and 4xFSAA ;)

[edit] Actually, just on a side note.... trying to run 1024x768 with 4xFSAA is kinda like trying to run it at 2048x1536 without FSAA.... except the FSAA image quality is nicer, and slower as well...now you know why it's slow ;)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top