Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I've been out of touch with Bleem for a damn long time. Does anyone know if Bleem runs in Win2k? When I try to run it (any of the versions available on the website) it tell's me it's not a valid Win32 application. Anyone know what's up here?
Thx
 

·
Registered
Joined
·
1,830 Posts
Sorry guys but Bleem absolutely will not run in win2k or winXP. I'm not sure what the reasons are, but I know its not compatible.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Doh

Doh.
Oh well, thanks for clearing that up. I guess I'll just have to get better at tweaking out ePSXe :emb:
 

·
Registered
Joined
·
1,830 Posts
Sure man,
just read and the readmes and other documents and you shouldn't have any problems with tweaking ePSXe. And the forums here are very helpful, but please read the docs first.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Betamax
AFAIK the reason is the bizare method that it uses to read the key cd.
From what I remember, the problem with both VGS and Bleem! in Win2K is that they access the CD-Rom hardware directly, which is something Win2K will never allow.

[]s Badaro
 
1 - 7 of 7 Posts
Top