Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have tried everything I could think of ( bleem demo,changing various options etc.) and I always get black screen with every game I tried (they all worked on old celeron procesor).
This is my system:
AMD ATHLON 900mhz
Chaintech 7ATA mainboard
Geforce 2 Pro
128mb
Always black screen.So is bleem compatible with athlon procesor or what???
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
bobotns-I did flash my bios couple of days ago and I have newest detonators drivers-so I don`t know what more updates I could find?
Betamax-I confess I use cracked version of bleem-but only because they don`t deserve any money-don`t let me start now explaining why and how much FREE epsxe is better.
I DID purchase VGS connectix because in my opinion it is much better emulator then bleem even if it doesn`t have D3D support.
And of course I used AMD crack,but it tells me "OPTIMISED FOR AMD K6-II PROCESORS".Maybe this is the problem???
But like I said-I tried DEMO version of bleem and same thing happen.So I don`t think crack version has anything to do with it,since I run legal demo version.I even deleted any registry entries regarding bleem (I though cracked version messed up something) but when I run demo version again same thing happen.
Exactly:
Yes,bleem logo appear when I start.
Yes,it reads cd when I insert disk.
When I try to run in window-its same-black screen.
Software mode-same.
I think problem occurs when bleem try to read a movie-I just don`t have any game which starts without movie to proove this.
I hope someone can solve this mystery:)
Little more help-it worked fine on my old system,I just changed mainboard, procesor, graphic card and added 64MB of more ram and that`s it.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top