Next Generation Emulation banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have tried everything I could think of ( bleem demo,changing various options etc.) and I always get black screen with every game I tried (they all worked on old celeron procesor).
This is my system:
AMD ATHLON 900mhz
Chaintech 7ATA mainboard
Geforce 2 Pro
128mb
Always black screen.So is bleem compatible with athlon procesor or what???
 

·
Registered
Joined
·
9,506 Posts
Yep it is compatible with Athlons... I have one and it works fine. In fact it has 3DNow! support so not only is it compatible but it is designed to use AMDs chip enhancements.

Ok does the bleem logo appear when you start? Does it try to read a cd when you insert a disk? What happens when you try to run in a window? What about software mode?


This is a legally purchased copy I assume? I only ask because the only time that I have seen bizzarre errors like this is when someone tried to use the illegally hacked intel only version on an amd machine. (and no before you ask it wasn't me....but she caught me on the camera :D )
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
bobotns-I did flash my bios couple of days ago and I have newest detonators drivers-so I don`t know what more updates I could find?
Betamax-I confess I use cracked version of bleem-but only because they don`t deserve any money-don`t let me start now explaining why and how much FREE epsxe is better.
I DID purchase VGS connectix because in my opinion it is much better emulator then bleem even if it doesn`t have D3D support.
And of course I used AMD crack,but it tells me "OPTIMISED FOR AMD K6-II PROCESORS".Maybe this is the problem???
But like I said-I tried DEMO version of bleem and same thing happen.So I don`t think crack version has anything to do with it,since I run legal demo version.I even deleted any registry entries regarding bleem (I though cracked version messed up something) but when I run demo version again same thing happen.
Exactly:
Yes,bleem logo appear when I start.
Yes,it reads cd when I insert disk.
When I try to run in window-its same-black screen.
Software mode-same.
I think problem occurs when bleem try to read a movie-I just don`t have any game which starts without movie to proove this.
I hope someone can solve this mystery:)
Little more help-it worked fine on my old system,I just changed mainboard, procesor, graphic card and added 64MB of more ram and that`s it.
 
S

·
Guest
Joined
·
0 Posts
Originally posted by rpglord
bobotns-I did flash my bios couple of days ago and I have newest detonators drivers-so I don`t know what more updates I could find?
Betamax-I confess I use cracked version of bleem-but only because they don`t deserve any money-don`t let me start now explaining why and how much FREE epsxe is better.


ok...if it's much better anyways, why use bleem? according to you it doesn't deserve money..ok fine, but it seems to deserve your attention.....you think it's crap, yet you use an illegal version...if it's really a crap emu, DON'T USE IT!
..as for it not working....it's VERY likely the crappy crack causes that problem....

here's my suggestion if you really want it to work
a) download the demo version of bleem
b) if it works, and you're happy with the performance, buy the full product.
 

·
Registered
Joined
·
130 Posts
u do know that the intl version dont work on athlon and athlon dont work on intel right? o have both and i suppose i could dcc u it, but why??? epsxe is far better apart from speech and thats not gona b a problem soon, bleem cant even boot up most games, epsxe can boot most of em and look how little time it has been in development compared to bleem was!!!!!!!!!!!!!!

BUT IF YOU REALLY WANT IT ILL SEND IT TO YOU
 

·
Registered
Joined
·
11,307 Posts
Ack, just read this post. Seeing how this violates the rules in several ways, I'm going to lock it now.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top