Next Generation Emulation banner

81 - 91 of 91 Posts

·
Registered
Joined
·
50 Posts
Can somebody help?
I start the game and nothing appears,only black the screen!
Dolphin does not pour, nothing was given does not show.
How is it necessary to portray the emulator?
Thanks
:mad:

PC Config:
Asus P5QL PRO
Intel® Core™2 E8400/ 3.00GHz
Asus Geforce EN9800GT Ultumate/512MB
2Gb Kingmax DDR2/800MHz
Windows Vista Ultimate 64bit

Dolphin SVN R 1713
 

·
Registered
Joined
·
50 Posts
Can somebody help?

Cleaned with WiiScrubber 1.3.1
main.dol -> Wii Patcher 1.2
I did the settings
I deleted the 002 error.
I set the language to Japanese I saved it.
Utánna what it is necessary to do not good the game.
What I have to do yet?
Thanks
:mad:
 

·
Registered
Joined
·
1 Posts
sorry but i don't know where i can save my data file. for example, if i have downloaded a data save file of bleach where i must put it for play with this save file ?
 

·
Registered
Joined
·
71 Posts
Launched it on r3548. Everything works fine but picture is very dark, but visible. How can i fix it?
There is no way to fix it, you have to use a older revision. Ever since they supposedly "fixed" projection this bug appeared. I reported it a long time ago, but I doubt they looked into it.
 

·
Registered
Joined
·
3 Posts
Just edit the settings, there's a projection hack for it that removes the dark layer. But so far the menus are all black and some of the art work is buggy. Hopefully it'll be fixed. Seems a little slower in these revisions too.

(Right click on the bleach row in the dolphin window, properties, and look for projection hack. Same place you turn on the Zelda Bloom hack)
 
81 - 91 of 91 Posts
Top