Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i keep getting blank screen in FF9, i'm currently in Burmecia(sp) looking for the king or watever and whenever i try and leave the screen it will fade out but not come back in, from this point i can load my save state in the same room or press esc and exite the emulator. I also get this blank screen problem when trying to access the menu. once in the menu screen trying to select any of the other options(items, abilties etc.) results in the same screen problem. i'm using ePSXe 1.5.2 with Pete's openGL driver 1.75. if anyone can give me some advise on how to get around this problem it would be greatly appreicated.
 

·
Premium Member
Joined
·
21,977 Posts
have you tried only loading it directly from the memory card and playing from there?

are you playing off CD or ISO? what otherplugins are you using?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I'm running off the Cd, i am currently attempting to get back to that point from my last mem card save but i hadn't saved in quite a while :( , Loading from the mem card seems to work fine but just in case i'm using the following pluggins:
Video: Pete's OpenGL 1.75
Sound: Eternal SPU Plugin 1.41
CD Rom: ePSXe CDR WNT /W2k core 1.5.2

And if it helps:
System Specs:
NVIDIA GeForce FX 5200
512MB RAM
2.8 GHz Pentium 4
Creative SB Live! sound card
Windows XP
 

·
Premium Member
Joined
·
21,977 Posts
just remember to ALWAYS use memory cards. save states can be dangerous ;)

also i would use a CD plugin like Peops (best, you can tweak) or Sapu's or Xeven's (easy, autoconfiguring). those are better than the epsxe core.
 
1 - 4 of 4 Posts
Top