Next Generation Emulation banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi,

I'm trying to run ePSXe but no matter what game i try i get just a black screen, cpu usage shoots to 90-100%. I have tried running the bios itself and this works fine, I have tried both of the recommended bios's.

I have tried many of Pete's different plugins (GPU) but still see the same results. I have also disabled CDDA as advised by the Unofficial FAQ but have no luck.

I have also tried PSXeven and see the same result. The game i am trying to run are:
Suikoden 2
Gran Turismo 2 (disc 1)
Cool Boarders 3

All the games have been downloaded, i don't have any originals to try, Suikoden 2 has also had the PPF patch applied.

I am running the latest gfx and soundcard drivers. My system specs are:
AMD 64 3500+ CPU
Radeon 9700 Pro 128mb gfx card (Hercules)
Asus Av7 Mobo - also using the onboard sound
1gb of PC3200 ram

Any ideas?

Thanks in adavnce
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top