Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all, this is the first time i used this emulator and i cant really get it to work. I'm trying to run FF9... I've tried it to load from the CD-ROM and I tried loading it from an image file of the same CD-ROM, but nothing seems to work. When I start the emulation i get the foolowing messages and then just a blackscreen. (When I tried to load t from the CD, the CD just kept spinning but nothing happens, when i try to load it from an image file it kinda does the same thing, it doesnt crash, but it just sits there doing nothing.)


* Running ePSXe emulator version 1.4.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [C:\unzipped\epsxe140\bios\scph7502.bin].
* Init ISO code ... ok
* Doing init gpu...
* Gpu open...
* Direct input init ok.
* Doing spu init...
* Spu open...
* PAL cdrom detected.

The plugings I use:
GPU - Pete's OpenGL Driver 1.52
Sound - Null2's Audio Driver 1.3
CD - ePSXe CDR WNT/W2K core 1.4.0.
BIOS - scph7502.bin

My system:
Dual p3 1GHz
640 MB RAM
Geforce 2mx 32MB
CD-ROM 40speed LiteOn
Soundblaster Live value edition
Windows 2000 Pro

I used CloneCD to make the CD image

anyway I still cant get it to work anyone gt any ideas, info or something I could use ?

Thx in advance

greetz NE:(
 

·
Trans-Am Mode
Joined
·
998 Posts
i reccomend patching ur iso/cd image with the ff9 patches out there. (remember we aren't allowed to post links to illegal things)
 
S

·
Guest
Joined
·
0 Posts
Wuwata, you WILL refrain from being so rude. How do you know that he didn't make the ISO properly? Even if he did, or if you did, if it needs a patch it will not work correctly until it has one. You are really starting to annoy me.:mad:
sx/amiga
 

·
(>^_^)> *KIRBY*
Joined
·
2,612 Posts
dual p3 1ghz eh?? wish i had that :(
 
1 - 9 of 9 Posts
Top