Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi!
I reached the bios of the ps2 today and entered my settings but then i ended up with the mem card settings... but now iam not even able to start the bios...
my plug ins are:
GSdx9 (SSE2) 0.8
CDCDnull Driver 0.6
SPU2null Driver 0.4
DEV9null Driver 0.3

Bios is Europe v01.60
 

·
Registered
Joined
·
112 Posts
Bercht said:
Hi!
I reached the bios of the ps2 today and entered my settings but then i ended up with the mem card settings... but now iam not even able to start the bios...
my plug ins are:
GSdx9 (SSE2) 0.8
CDCDnull Driver 0.6
SPU2null Driver 0.4
DEV9null Driver 0.3

Bios is Europe v01.60
Try it with CPU mode in Interpreter (Config -> CPU) give it time, it will take a little while. if still nothing, Try setting GSDX9 to software mode, (Config -> Graphics -> Renderer -> Software (float)). Can u provide ur computer specs?

MiKE41
 

·
Registered
Joined
·
112 Posts
Bercht said:
still doesnt work... does the ps symbol apear on a specific frame amount ?
I start to see stuff at frame 144 when in interpreter and software (float) mode. by frame 784 i'm in the bios menu

D.Strange said:
Just 1 question - do you have bios rom file in BIOS folder? - maybe you trying to start emulator without bios inside...

Don't think so, he would be getting an error like this.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top