Next Generation Emulation banner

1 - 20 of 29 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
When I go to File-->Run CDROM I just get a black screen ??
What am I missing ??

I use default settings
Sound: P.E.Op.S. DSound Audio Driver 1.9
CD: P.E.Op.S. CDR Driver 1.4
Video: Pete's OpenGL2 Driver 2.6
Bios: scph1001.bin

I don’t have a pad (yet) so I want to use my PC keys (Is there a place where I can configure that)

Hope someone can help, it’s my first time whit ePSXe
 

·
Registered
Joined
·
9,506 Posts
Need more info plz.

Does the bios startup correctly (run bios)?
What's your system specs?
What game is that?
What settings did you use for those plugins?

You configure the keyboard via config->gamepad (by gamepad they mean gamepad emulation, not an actual pc gamepad ;) )
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
More info

Configuration:

ePSXe version is 1.6.0

WinXP Home
Pentium 4 - 2,66 GHz
Medion GeForce4 – 8x Ti 4200
256 MB Memory RAM
Screen:
- 1024x768 Fullscreen - Colour 32 Bit, have also tryed with 800 X 600 – 16 bit

Video Plugin: P.E.Op.S. Soft Driver 1.16
- Fullscreen mode 800 X 600 – 16 bit
- Stretdh to full windows size
- Auto detect FPS

Sound Plugin: P.E.Op.S. DSound Audio Driver 1.9
- Enable Sound
- Enable CDDA
- Enable XA
- Mode: High compatibility
- Volume: Medium
- Reverb: PSX reverb
- Interpolation: Gaussian interpolation
- Enable XA playing
- Change XA speed

Cdrom plugin: P.E.Op.S. CDR Driver 1.4
- Interface: W2K/XP – IOCTL raw reading
- Caching mode: none
- Error handling: Try again on reading error 5
- Subchannel reading: Use subchannel SBI/M3S info file

Bios: scph1001.bin

Netpaly plugin: Disabled Netplay

Game: FIFA Football 2004

As fare as I can se/hear, ePSXe don’t start reading the Cdrom. But with the 1024x768 Fullscreen - Colour 32 Bit configuration, I can see that it change to another setup maybe to 800X600 – 16 bit, and then the screen goes black

I don’t know how to check the bios as I don’t know what to look after. When I run BIOS the first screen is “Mein Menu” with 2 possibilities: “Memory Card” and “ CD Player” when I choose CD Player (which I only can do whit the arrows and “D”), the next screen is hard to find out. There is 6 buttons “continue”, ”shuffle”, “program”, “repeat”, “Time” and “exit”, I can move around the arrow but I can’t activate them.

Hope this is info enough
 

·
Registered
Joined
·
20 Posts
Sounds like you don't have your CD-Rom plugin set up right, try either switching the drive the CD is in (if you have more than one drive) or manually setting the drive number. If that doesn't work, you could try making an ISO and seeing if the game plays that way, if it does, it's probably something wrong with your CD plugin, and you could try a different one.
 

·
Premium Member
Joined
·
3,093 Posts
Try ioctl scsi commands.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
I have tryed:
-The other drive
-“ePSXe CDR WNT/W2K core 1.5.2.” Plugin insted of “P.E.Op.S. CDR Driver 1.4”
-Another game: R:RACING

But nothing change the screen is still black when I “Run CDROM”

I don’t know have to make an ISO, I have tried to mage an img-file with CloneCD, but I don’t know have to make an ISO. And I don’t know what ioctl scsi commands is.

And I am not sure how to check my bios (about it is working right)

I am an absolute beginner with ePSXe but I still hope that someone can help me. :yawn:
 

·
Is this thing on?
Joined
·
2,121 Posts
cmstsyd said:
And I don’t know what ioctl scsi commands is.

I am an absolute beginner with ePSXe but I still hope that someone can help me. :yawn:
Don't worry.
To activate ioctl scsi commands,
Go CONFIG ----> CD-ROM
Select P.E.Op.S. CDR Driver v1.4 (to date) from the dropbox
Click CONFIGURE
Select W2K/XP - IOCTL scsi commands from the INTERFACE dropbox
Select the drive you are using and Click on TRY AUTO-DETECTION
Select THREAD READ from the Caching Mode dropbox
Click OK.

Try running the cd.

You already knew how to unzip the plugins to the correct places, thats does not make you a beginner, but someone who has reached another level.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Thanks for the unzip “cheer up” fireblaster_lyz.


When I select the drive (config Cdrom) and Click on TRY AUTO-DETECTION I get this message
Read mode auto-detection: “Please note: you have to insert a PSX CD for the read mode detection” and when I select OK I get this message
Read mode auto-detection: “ Sorry, no read mode found, You have to try it manually”.

There is a game in the drive (FIFA Football 2004), but I can’t hear, that the computer try to read from the drive.

Is there another way to find the read mode?

Regarding the Bios I get this screens
http://home11.inet.tele.dk/rauff/CMSTSYD/ePXSe.htm
In the last screen (CD Player) I can only move around with the arrow but I can’t activate them ?? I s that normal ??

Regarding ISO:
Clony XXL tells me that the protection is Libcrypt an with a CCD4 profile I tryed to make a ISO/IMG-fil but my CD-rom can’t handle “Read subchannel Data from data trac” with my Clone CD program, so I can’t check that possibility.

Hope some of you have some other things I can do to solve the problem.
 

·
Is this thing on?
Joined
·
2,121 Posts
cmstsyd said:
When I select the drive (config Cdrom) and Click on TRY AUTO-DETECTION I get this message
Read mode auto-detection: “Please note: you have to insert a PSX CD for the read mode detection” and when I select OK I get this message
Read mode auto-detection: “ Sorry, no read mode found, You have to try it manually”.

There is a game in the drive (FIFA Football 2004), but I can’t hear, that the computer try to read from the drive.

Is there another way to find the read mode?

Regarding the Bios I get this screens
http://home11.inet.tele.dk/rauff/CMSTSYD/ePXSe.htm
In the last screen (CD Player) I can only move around with the arrow but I can’t activate them ?? I s that normal ??

Regarding ISO:
Clony XXL tells me that the protection is Libcrypt an with a CCD4 profile I tryed to make a ISO/IMG-fil but my CD-rom can’t handle “Read subchannel Data from data trac” with my Clone CD program, so I can’t check that possibility.

Hope some of you have some other things I can do to solve the problem.
Yes, it indeeds helps us in solving the problem. :agree:

I think that the SaPu CD-ROM Plugin is suitable for you. Try downloading it form
here. Be sure to UNZIP it to the correct folder.

For your BIOS, it shows that it is working as long as you can see the Sony Computer Entertainment (A diamond logo)

For the ISO, since your cd-rom drive cannot handle “Read subchannel Data from data trac”, you will not be able to play certain copy-protection games.
 

·
Premium Member
Joined
·
6,341 Posts
I've found that on every CD-ROM drive I've used the autodetect feature on, the chosen read mode was BE_2 (ATAPI Spec 2). Try that setting with your CD-ROM drive.

As for the subchannel part, try using Alcohol 120% with the PlayStation preset in the image making wizard.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #13
I have tried the SaPu's CD-ROM Plugin 1.0 and tried it with different interface type and different Read mode without any change – the screen still goes black.

I have tried P.E.Op.S. CDR Driver 1.4 plugin with different Interface and Read mode and several times with BE_2 (ATAPI Spec 2) without any change. But when I try Read mode “28_1 (SCSI READ )” and “28_2(SCSI READ 10 SP)” I can hear, that the ePSXe activate the drive and that is the only Read mode where that happen ??

In the Config Cdrom screen nothing happens when I press the “Test” button (that include all plugins)?? is that normal ??. When I do the same in the Config Video Screen, I get the answer “Plugin working correcrly”

When my screen goes black, I can see in Windows Joblist, that ePXSe use 65-95% of CPU, so the program is running.

My BIOS, is working as I can see the Sony Computer Entertainment (A diamond logo) perfectly .

But But But my screen is still black - still hop someone have the solution.
 

·
Premium Member
Joined
·
3,093 Posts
If you can't use the cd, make an iso out of it and try loading it from the hard drive instead, maybe your cdrom isn't compatible with psx games.
 

·
Premium Member
Joined
·
6,341 Posts
The Test feature of the plugins isn't really used anymore, I think it just checks to see if it loaded correctly or something. Just because the emulator reports it as working doesn't automatically mean it will work correctly; that's where tweaking comes in :).

Anyways, making an ISO should fix the problem :). As mentioned in my previous post, I recommend using Alcohol 120% with the PlayStation preset. CloneCD's Game preset should do the job as well.
 

·
Is this thing on?
Joined
·
2,121 Posts
Try using another PSX disc.

I have also taken note of sub-channel reading not being possible on your drive. Try posting your drive brand and model here.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #17
I have tried 3 different PSX disc., without any change

My drive brand and model is: Sony CD-RW CRX210E1 2YS1

I have tried Alcohol 120% 6 month ago so the trial version has expired. I have uninstalled the program and removed all alcohol “thing” with regedit. But when I try to reinstall Alcohol 120% it still tells me, that it has expired. Where do Alcohol hide the information about my previously “try”?
 

·
Is this thing on?
Joined
·
2,121 Posts
cmstsyd said:
I have tried 3 different PSX disc., without any change
I have little experience of Alcohol 120%, so I cannot help you on this one.

Hmm...I really don know the cause here. Have you tried using SaPu's Plugin with every thing set to auto-detect? Large Cache?

I checked your cd=rw drive, it's recent 48x12x48, should be able to read sub-channels.

I reread the thread and realised you are using two GPU plugins. Am I correct?

An ISO will really get you out of this situation. :innocent:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #20
I forgot to say, that my other drive brand and model is: JLMS DVD-ROM LTD-165H – and that drive give the same problems.

You are right I have several plugins installed:

Video:
P.E.Op.S. Soft Driver 1.16
Pete's OpenGL2 Driver 2.6

Sound:
P.E.Op.S. DSound Audio Driver 1.9
ePSXe SPU core 1.5.2.

Cdrom:
P.E.Op.S. CDR Driver 1.4
SaPu's CD-ROM Plugin 1.0
ePSXe CDR WNT/W2K core 1.5.2.
ePSXe CDR ASPI core 1.5.2.

Is that a problem ?????? :???:


I will tray to find a friend that can make a ISO to me, and about CloneCD – I have tried that, but my drive can’t read sub-channels with CloneCD
 
1 - 20 of 29 Posts
Top