Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys, my ePSXe was working fine with the selection of games i had for it, now its suddenly decided to show only a black screen when i run a game.

I have it all configged correctly with all plugins and bios working, if i run>bios it displays, so im guessing its a game problem, which confuses me because they all worked perfectly last week.

Main issue is with FF9 cos i am in love with it and wanna play it again!
Thanks for any help.
cheers
!
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what are you playing the games off of the disc or an image? if you are using an image you need to either patch it with a .ppf patch or you need to make another image but do it in .ccd/.img/.sub format so it can get around the copy protection.

while they may not seem play a role in this problem right now, just in case they are needed later on can you post your system specs along with the what version of epsxe you are playing on, plugins you are using, and screenshots of how you have them configured?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the help mate, i have the newest version with all the recomended plugins, and when i run the bios it works, so im guessing it a game issue, which i find odd cos they worked fine a while back.
Ill mess about with patchin the games.
I have a dual core 5k+ with 2 gig ram so i dont think it will be a problem with system specs.
Where could i find the patches?
Thanks alot.!
 

·
Is this thing on?
Joined
·
2,121 Posts
Hi guys, my ePSXe was working fine with the selection of games i had for it, now its suddenly decided to show only a black screen when i run a game.
I ain't too sure about it, however,
according to Need Help with ePSXe? This is your first stop!

All I get is a black screen.

  • 1.7.0 update: Xeven's CDR plugin does not work in ePSXe 1.7.0. Sapu's plugin has an updated version that is compatible. Otherwise, you must use the (new and improved) internal CDR Plugin with subchannel reads enabled.
  • First, make sure you've got everything together. You need a BIOS, plugins (graphics, sound, and CD and pad if you need them), and of course the game you want to play.
  • Look at the console (the DOS window). Are there any errors? What are the errors? Based on that, make adjustments to the plugins you use (i.e. if it has a CD reading error, try a different plugin, different drive, or make an ISO).
  • If you have a copy protected PAL game, you might need to use a PPF patch. Check NGEmu's PPF page for our downloadable database of PPF patches. Alternatively, create an ISO image with subchannel data.
  • Does anything show up when you run the BIOS? (File-->Run BIOS in ePSXe). If so, then you know it's a problem with the game or its compatibility, and not with the emulator's general configuration.
  • Does the game work on a real PSX? If not, then that's your problem; your game just doesn't work.
Note that it applies to the PAL version of FF9, which you might currently have. Please read stickies though, as the solution is already posted. :/

PS: The link for the PPF patch is screwed. Try using this instead.
 
1 - 4 of 4 Posts
Top