Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
*READ EDIT BEFORE TROUBLING YOURSELF WITH THIS POST*

Hello all, this is my first post, and hopefully the beginning of an end to the endless problems i have had with trying to play Final Fantasy w/o an actual playstation. I've downloaded Delta and ePSXe and tried a few different combinations of plug-ins etc.

I have tried to search the forum to find an answer before posting, but it seems that individual system specs are more important than merely stating the symptoms of my problem.

System Specs:
Emachine :( w/ AMD Athlon XP 2600+
S3 Graphics ProSavage8 Graphics card
512 MB DDR ram

Symptoms:
when running from CD-ROM, ePSXe expands to a nice full screen of blackness and nothing happens after that. I have tried using different combinations of plug-ins, etc and at the current set-up, it actually worked flawlessly twice last night and not once since then.

My set-up is as follows:
SCPH1001 bios
Pete's D3D Driver 1.76 set on "nice" setting(this is the only one that ahs brought me any success)
ePSXe spu core 1.5.2
epsxe CDR WNT/W2K core 1.5.2configured to look only in drive E: rather than searching or whatever the other option is.
I tried using the ASPI Core CD_ROM and got an error about the file "WINASPI32.dll" missing.

This is all the info i can think of right now. Thanks for checking out my problem :)


EDIT: just tried the run bios and i get to the playstation screen with the memory card and cd player options but no game and the screen is off center.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
wow, nice videocard. with that, im afraid, you're gonna have to use pete's Soft GPU. how can i say this......S3 graphics are horrible pieces of ass. sorry man.

also, for CD, use Peops (best) or Sapu's or Xeven's (easy, they autoconfigure) and use Eternal 1.41 for sound.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top