Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 · (Edited)
About two weeks ago, I made a bin/cue rip of Final Fantasy Tactics to play on ePSXe. It worked great, I played through the majority of the game and never had any issues. I put it down about a week ago and deleted the bin/cue when I was in dire need of file space, thankfully no longer an issue. Recently, I wanted to play a few of my other games - Megaman X4, Threads of Fate, and Castlevania: SotN. All three games are used if I remember correctly, but in working condition and I've had them for several years. I ripped Castlevania first as a bin/cue since that had worked previously. I went to load it up, using the same settings as with Final Fantasy Tactics, and got a black screen. I messed around with the settings, tried multiple video plugins (including Pete's GL and GL2), and quickly got nowhere. I tried ripping Threads of Fate as a bin/cue too and had all of the same issues. For Megaman X4, I decided to try ccd, and that isn't working either.

I have a Pentium D 2.8ghz and an EVGA GTS 250 graphics card. I had no issues before. With Pete's GL2 2.9, I have all of the default Nice settings in windowed mode. Same with the other Pete's GL 1.78. The fast settings also aren't working. Again, this makes little sense to me - I've used the same settings with the same hardware configuration with the same everything, seriously, and it's not working. The bios works, so it seems like it would be on the game's end - but that just doesn't make sense. I used an ISO checker and they all seem fine, and all three supposedly have great compatibility. I don't want to have to run them from CD because swapping and keeping tracking CDs kind of defeats the purpose of PC emulation for me. I'm going to look around for my copy of Final Fantasy Tactics and make another bin/cue rip of that at some point to see if it works, but I don't feel like that would work anymore at this point either.

Any help, thanks. Please read through all of this before telling me to look at FAQs - I've already looked around to no avail.


EDIT: I deleted all of the configuration files in regedit and reset everything, I've currently got all three games running perfectly fine now. Sorry about that! I didn't even think to check the registry settings.

EDIT: So... it seems whenever I disable sound in the sound configuration by means of the lone tick box, the games refuse to work and I get the black screen. Is there any way around this? I'd like to have sound in ePSXe disabled so I can listen to music instead while playing games.
 

·
Banned
Joined
·
23,263 Posts
use Andy SPU, and just turn the volume down.

the games require Sound read and writebacks to initialise
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top