Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Before you flame me, I've already done a search, and it didn't help me.

My problem is, when I go File -> Run CDROM, all I get is a black screen. I'm trying to play Xenogears, if that matters at all. I enabled log files, and this is what I got:

*Running ePSXe emulator version 1.6.0.
*Memory handlers init.
*ePSXe: PSX BIOS loaded [bios\scph1001.bin].
*Init cdrom ... ok
*Cdrom open... ok
*NTSC cdrom detected.
*Doing init gpu[0]...
*Gpu open[0]...
*Direct input init ok.
*Init core spu ... ok


Didn't look to me like there were any errors there. Initially, I had an incompatible cdrom plugin, which the logfile told me, so I got a new one (SaPu's cdrom plugin 1.0), and it still doesn't work. Can anyone help?
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
Did you configure your CD-Rom plugin right?

please post you pc and all ePSXe configuration...

also try Here
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
**EDIT**

Ok, I think it's something wrong with the CD itself, or maybe even the CD drive, and not the emulator. I tried it with a few other emulators with the same result; in PSXeven, the logfile says this:

>> CDR_MSG: IOCTL: No CD detected on drive.
WARNING: Unable to locate psx executable.

(lines omitted)

*No Cdrom disk detected.

So, yeah.

What really confuses me is that I played the game off this CD before, with ePSXe. I lost everything when my system crashed, so now I'm reinstalling it. The CD isn't scratched or dirty at all...maybe there's some sort of setting that changed when I reinstalled Windows?
 
1 - 4 of 4 Posts
Top