Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,612 Posts
Discussion Starter #1
I burned myself a copy of Einhander the other day and when you blow up an enemy the explosion has crappy looking black outlines around it. Like this. ????
 

·
Lost in Time
Joined
·
2,289 Posts
It's advanced blending and filtering don't go along together. you can disable one of them to fix it. I recomend filtering...
 

·
Registered
Joined
·
1,247 Posts
I don't have einhander so I can't comment for that game, but usually if you're getting black outlines around something you need to turn on extended filtering, not just standard.
 

·
Lost in Time
Joined
·
2,289 Posts
Alpha multipass, hmmm... that's new, i'll try here on my 3dfx and see, but I still think it's a problem with filtering being enabled...
 

·
Lost in Time
Joined
·
2,289 Posts
Nope, it's not that (at least here). I think that when certain transparencies get filtered they receive black borders if your card can't do the Hardware Advanced Lighting and you have to run it in software. Here's a pic of Vagrant Story with Advanced Blending in soft and Extended Filtering w/o sprites on. BTW, what's that "A" thing on the corner of the "Del" menu in pete's d3d plugin?
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter #8
Fou-Lu was right, it's the combo of the filtering and the advanced blending.
 

·
Super Moderator
Joined
·
6,283 Posts
The "A" thing in the menu means that your pad is currently set on Analog,use F5 to change it back to Digital,and F5 again to use Analog again.
 
1 - 10 of 10 Posts
Top