Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
After successfully simulated FFX, I try to play FFX-2 on PC.
Using the same setting of PCSX2 with FFX, the FFX-2 can run. But the starting CG is slow and also have a lot of black grid. I tried a lot of plugins, but nothing changed.
Is there anyone could help me to resolve this problem? And thanks a lot!

PS: AMD 5000+, 7600GS, 4G RAM, with Vista sp1, etc.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Have you enable NATIVE option in GSdx
which pcsx2 version and plugin versions are you using
The version of pcsx2 is "PCSX2 Playground v1.0.0395" from pcsx2.net.
And the plugin versions of GSdx is "GSDX 0.1.14".

Is there any "NATIVE option" in GSdx? Where can I find it? Thanks!
 

·
Registered IT crowd
Joined
·
680 Posts
just next to "internal res", you will find "native" checkbox

About those buggy fmvs, you can get better results using ZeroGS.
but the rest of the game will be buggy then :(

Try to cycle through interlace mode (f5 key) to improve this. but this won't be perfect and nothing can be done about this yet.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks a lot!
I have fix the problem according to your suggestion.
But the CG is slow, just ~30fps. Worse than ffx. Maybe the CG of FFX-2 on the simulator can't reach near 60fps now.
 
1 - 5 of 5 Posts
Top