Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter #1
This is especially apparent with TV-Out (using a TV): huge black borders on top and buttom of the screen in Final Fantasy 7. How can you get rid of those?
 

·
Premium Member
Joined
·
26,303 Posts
Let me guess, you're using a PAL (European/Australian) version of the game. That's how the game was designed.
 

·
Registered
Joined
·
111 Posts
Discussion Starter #3
So this is not the case with the US release? Is there any way to patch the PAL version to be like the US version?
 

·
Premium Member
Joined
·
26,303 Posts
No. It's hard coded like that so that 50Hz (PAL) TVs run the game at the same speed as their 60Hz (NTSC) counterparts. There is no patch to get round this.
 

·
Registered
Joined
·
111 Posts
Discussion Starter #6
Ugh, I'm going through some trouble right now to get the NTSC version. And the problem exists with that too? Bummer.
 

·
Registered
Joined
·
1,369 Posts
My NTSC game has the borders as well, I just used the force screen clear setting to get rid of them. I know Lewpy's plugin had this option, not sure about the others.
 

·
Registered
Joined
·
111 Posts
Discussion Starter #8
Is there anything like a "force screen clear" setting for Pete's OpenGL2 plugin?

You see, on the PC monitor the borders are very apparent but menageable. On a TV they are huge because for some reason TV-Out has a natural top and buttom border with my Radeon 9700 Pro already.

btw, FF9 and Chrono Cross don't have these borders.
 

·
Premium Member
Joined
·
21,977 Posts
yeah, it's the game FF7 dude. i dont know what to tell ya really, maybe mess with your TV out settings.
 
1 - 9 of 9 Posts
Top