Next Generation Emulation banner

BIOS stopped working :(!!!!!!!

1153 Views 11 Replies 4 Participants Last post by  Sylvan Sorrow
I am using scph1001 and scph1000, and since playing FF9 (which works perfectly) I have not been able to 'run bios' It simply stops at this screen, the BIOS worked perfectly before using CrashB2 and every other game!! Whats happened to my BIOS!!! :( :( :(
1 - 12 of 12 Posts
just a small Idea, try specifying your CD drive that you are using in epsxe, instead of using first drive if thats what you are using
Used to happen here...

strangely, restarting system solved the problem.

Config: AMD K6-2/500, 144 MB, Trident 3DImàge 975 AGP 4 MB, Standard 56X IDE CD-ROM.
Tried restarting, to no avail, and my CD drive is specified!! :( :( :(
In memcard manager my FF9 saves show up, but FF9 itself won't recognise them, so I want to c if the bios reads them, I like using the bios to manage the memcards, 2 it worked now it won't so I want to try to get it working again!!

Simply put I just want it running and to c y it has stopped working after using FF9.
I don't know if this still works, but if you run the CD with no CDs in your drives it should go to bios anyways, plus have you been pressing f4 once you start ff9, that is prolly it.
I don't us F4 in FF9 as it haangs the game, and I can save without using F4 in FF9..........FF9 seems to be saving fine again, but the BIOS is still not runable!!
CKemu: you could always try the ePSXe internal CDR ASPI core. Could be the CD-ROM plugin interfering somehow (although it shouldn't be?). I'm not sure why it would be stopping where it is, especially since you didn't used to have the problem (although Ryoga's suggestion might make sense...).
STRANGE!!!!!!!!!! :D It seems I need a CD in the drive before I can access the BIOS, thanks Ryoga for the idea of putting a CD in first!!!

Y a CD is needed when u run the BIOS on a PSX with NO CD is beyond me, thanks again, its 5.47 am WED here and Iain't been asleep hence stupidity!!! :rolleyes:
CKemu: shouldn't need a CD. It worked fine here without one. :confused: Oh well, if it works, it works.
hmm, I don't think thats what I said to do, but you are welcome, I guess
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.