Next Generation Emulation banner

bin's and iso's doesnt have sound ?

1614 Views 13 Replies 5 Participants Last post by  Adair
hi guys .. wahh today i'm really active in this forum since i registered it . the reply was fast incredible !!!

anyway .. after trying to make ISOz and BINz on my HArddrive .. when i run it using ePSXe .. i found that when MDEC is playing .. no sound came out .. at first i tought it was sound plugin problem but when i put the original cd and play using cd .. the sound came on MDEC movies ... i wonder there's something wrong with my CD to ISO/BIN procedure :

i use ADPRIX ISO BUilt

1 - 3 of 14 Posts
I personally have never noticed any sound not being played in an ISO. I have never tried AdriPSX to make ISO though. I'm pretty sure its not AdriPSX, but just in case try using Clone CD. In Clone CD you should check all boxes related to subchannel data/audio and uncheck all other boxes. Then read the CD to your harddrive at 1x.
Well like I said, I've never tried making an ISO in adripsx. BTW there is a much more recent version of Daemon Tools.
Originally posted by xAix
no offence .. just playing around :p
none taken
1 - 3 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.